An issue with the build quality of version 19.7.28 of ddcBar has been discovered. If you have downloaded and installed this version it is recommended that you update to 19.7.28 r2. During the build process the point type enumerations were compiled incorrectly causing the BO point type to not be recognized. We apologize for any inconvenience this may have caused.