If you are currently working with ACM-VLX drawings with ddcBar you should upgrade to version 19.6.2. Previous versions of ddcBar dating back to release 18.7.4 which supported the ACM-VLX do not correctly identify the correct ddc version type for the ACM-VLX drawings (bd9 file). This release will also update the ACM-VLX drawing template files supplied with the ddcBar v19.4.27 and v19.5.9.